upgrade to 2.1.2

Apparently version 2.1.1 had a HUGE security hole in it so an immediate upgrade to 2.1.2 was necessary… as always, let me know if anything is out of place…

http://wordpress.org/development/2007/03/upgrade-212/

J!

No Comment

Comments are closed.